Groovy开发Eclipse插件

分享到:
Groovy Eclipse Plugin(插件)是script语言Groovy的开发辅助工具,它提供编辑,编译,以及执行groovy脚本的功能。支持Eclipse 3.2以及以上的版本。官网上有详细的使用文档。

更新地址:

For Eclipse 3.7:

http://dist.springsource.org/release/GRECLIPSE/e3.7/

For Eclipse 3.6:

http://dist.springsource.org/release/GRECLIPSE/e3.6/

For Eclipse 3.5:

http://dist.springsource.org/release/GRECLIPSE/e3.5/

For Eclipse 3.4.2 (development build only and not really recommended except for the poor souls who are stuck using Eclipse 3.4):

http://ci.repository.codehaus.org/greclipse/snapshot/e34/


项目主页:http://www.open-open.com/lib/view/home/1328011282233

昵    称:
验证码:

相关文档: